Opened 9 years ago

Closed 9 years ago

#5893 closed bug (duplicate)

Ethernet Problems with Broadcom BCM570x

Reported by: xeon3d Owned by: axeld
Priority: high Milestone: R1
Component: Network & Internet/Stack Version: R1/Development
Keywords: broadcom, 570x Cc:
Blocked By: #5752 Blocking:
Has a Patch: no Platform: x86

Description

Hello.

In build 36004 everything works ok. In build 36276 the network card is detected, but doesn't get any address via dhcp, nor does it work if I define a valid static address, gateway etc... In build 36542 (self-built) the network card doesn't even appear in the network preflet.

Might be related to #5892

I'm in the process of testing more builds in between, but it'll take me a while. I'll also try to attach the relevant part of a syslog in the future.

Change History (3)

comment:1 by xeon3d, 9 years ago

Erm, I meant #5891

comment:2 by hey68you, 9 years ago

I think this is a duplicate of http://dev.haiku-os.org/ticket/5752

I'm having the exact same issue. See the syslog attached over at ticket #5752.

comment:3 by mmlr, 9 years ago

Blocked By: 5752 added
Resolution: duplicate
Status: newclosed

Yes, it's a duplicate.

Note: See TracTickets for help on using tickets.