Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#5984 closed bug (fixed)

No audio from headphone jack on Toshiba NB205

Reported by: RhapsodyGuru Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/alpha2
Keywords: hda, headphone Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Hello:

I am able to hear audio from the built-in internal speaker on my NB205 netbook, but whenever I plug headphones in, the headphones do not produce any audio. I'm sure all that is missing is a switch in software which will allow the driver to latch onto the headphones and away from the internal speaker. Hopefully this won't be too hard of a fix to make for alpha3.

Attachments (3)

listdev.txt (2.6 KB ) - added by leszek 10 years ago.
Listdev of eeePC 701
syslog-before-plugged-in.txt (463.5 KB ) - added by leszek 9 years ago.
Syslog before headphone plugged in
syslog-after-plugged-in.txt (52.0 KB ) - added by leszek 9 years ago.
syslog after headphone plugged in

Download all attachments as: .zip

Change History (12)

comment:1 by anevilyak, 10 years ago

Component: Audio & VideoDrivers/Audio/HDA
Owner: changed from nobody to korli

Can you provide the output of the "listdev" command on that netbook, as well as a syslog?

comment:2 by humdinger, 10 years ago

It sounds (huh, pun!) like the opposite of #4492. Maybe still related... who knows.

comment:3 by leszek, 10 years ago

I am having almost the same problem. No audio output with the headphone jack. But at least the internal boxes on my eeepc 701 stop playing sound when pluggin in my wifi boxes to headphone jack. (it might be a hardware switch built in, I don't know)

Here is the listdev (see attachement)

by leszek, 10 years ago

Attachment: listdev.txt added

Listdev of eeePC 701

comment:4 by korli, 9 years ago

Could you please provide a syslog ? Thanks!

by leszek, 9 years ago

Syslog before headphone plugged in

by leszek, 9 years ago

Attachment: syslog-after-plugged-in.txt added

syslog after headphone plugged in

comment:5 by korli, 9 years ago

Unfortunately these logs almost contain only wifi related logs. Would it be possible to include a syslog just after a boot without wifi ?

comment:6 by korli, 9 years ago

Could you please check with hrev37012 or upper ?

comment:7 by leszek, 9 years ago

Seems to be fixed. Works flawlessly on my eeepc 701 with hrev37035

comment:8 by korli, 9 years ago

Resolution: fixed
Status: newclosed

comment:9 by korli, 9 years ago

Thanks for the feedback!

Note: See TracTickets for help on using tickets.