Opened 9 years ago

Closed 4 years ago

#6053 closed bug (fixed)

Tracker Query Dialog: incorrect graphic

Reported by: mmadia Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The down arrow, next to "Query name:" is incorrect. Forcing a window redraw will cause the proper graphic to display.

Attachments (1)

TrackerQueryDownArrow.png (12.4 KB) - added by mmadia 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by mmadia

Attachment: TrackerQueryDownArrow.png added

comment:1 Changed 9 years ago by axeld

That's probably some anti-aliasing issue.

comment:2 Changed 4 years ago by pulkomandy

Can't reproduce anymore? It seems the window layout has changed a bit since then, maybe that was enough to fix it?

comment:3 Changed 4 years ago by waddlesplash

Yes, I believe so.

comment:4 Changed 4 years ago by jscipione

Resolution: fixed
Status: newclosed

Most likely fixed in hrev45573 when Find Panel was converted to use the Layout APIs by jessicah or possibly but less likely hrev45472 which converted the FindPanel to draw it's arrows using ControlLook (so they resemble new style Haiku arrows instead of old-style Be arrows).

Note: See TracTickets for help on using tickets.