Opened 9 years ago

Closed 9 years ago

#6055 closed bug (duplicate)

installoptionalpackage webpositive - stack trace in unzip.

Reported by: alban Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: #5915 Blocking:
Has a Patch: no Platform: All

Description

On R1A2 the command

installoptionalpackage webpositive Led to a crash (in unzip) after the openssl package started to install.

Not repeatable as far as I can see.

hardware: Dell Hybrid 140G

Attachments (1)

kdl.jpg (378.5 KB ) - added by stippi 9 years ago.
KDL

Download all attachments as: .zip

Change History (3)

by stippi, 9 years ago

Attachment: kdl.jpg added

KDL

comment:1 by stippi, 9 years ago

I've reattached the picture with .jpg ending, so that Trac shows it directly instead of only offering to download it. It's actually a kernel panic, but it could be that we already have a ticket for the "vnode already exists" panic.

comment:2 by bonefish, 9 years ago

Blocked By: 5915 added
Resolution: duplicate
Status: newclosed

Duplicate of #5915.

Note: See TracTickets for help on using tickets.