Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#663 closed bug (fixed)

[FileTypes] crash on file type creation

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Start filetype and create a new group, then press alt+w to close filetype - it will crash, back trace will follow. Tested under vmware with hrev17797.

Attachments (1)

FileTypes_3.PNG (37.6 KB) - added by diver 13 years ago.
bactrace

Download all attachments as: .zip

Change History (8)

comment:1 Changed 13 years ago by diver

Summary: [FileTypes] crash after group creation[FileTypes] crash file type creation

comment:2 Changed 13 years ago by diver

correction:

Start filetype and create a new group

should be

Start filetype and create a new file type

comment:3 Changed 13 years ago by diver

Summary: [FileTypes] crash file type creation[FileTypes] crash on file type creation

Changed 13 years ago by diver

Attachment: FileTypes_3.PNG added

bactrace

comment:4 Changed 13 years ago by axeld

I can't reproduce this bug. Can you try with hrev17812 or newer and try again? If you can still reproduce this, can you provide the exact steps of what you did to do so?

comment:5 Changed 13 years ago by diver

(In reply to comment #3)

I can't reproduce this bug. Can you try with hrev17812 or newer and try again?

Can't reproduce it, too. Closing bug.

comment:6 Changed 13 years ago by diver

Resolution: fixed

comment:7 Changed 13 years ago by diver

Status: newclosed
Note: See TracTickets for help on using tickets.