Opened 9 years ago

Closed 9 years ago

#6639 closed bug (duplicate)

Wireless broken and setwep KDL

Reported by: andrewbachmann Owned by: axeld
Priority: normal Milestone: R1
Component: Network & Internet/Wireless Version: R1/Development
Keywords: setwep kdl Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description (last modified by andrewbachmann)

I came to SHDH 40 and my wireless (intel 3945) was working in build hrev37267. I rebuilt and installed Haiku and the wireless failed to connect. I tried to do a "setwep" and I ended up in KDL.

Symptoms were also reproduced by ScottMC on his laptop. (Using build hrev38712) Although his wireless (broadcom 43xx) wasn't working before, at least it didn't KDL when running "setwep".

Change History (4)

comment:1 Changed 9 years ago by andrewbachmann

Description: modified (diff)

comment:2 Changed 9 years ago by stippi

This should be a dup, I am pretty sure I saw a ticket about these issues already...

comment:3 Changed 9 years ago by idefix

jprostko probably got the same KDL with setwep in comment:ticket:6521:3.

comment:4 Changed 9 years ago by andrewbachmann

Resolution: duplicate
Status: newclosed

I agree that this is a duplicate of ticket:6521 and I have moved my comments to that issue. I also added some keywords to make that issue easier to find. :-)

Note: See TracTickets for help on using tickets.