Opened 9 years ago

Closed 8 years ago

#6640 closed bug (duplicate)

sis900 not connecting to internet/router

Reported by: stargatefan Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network/sis900 Version: R1/alpha2
Keywords: no internet Cc:
Blocked By: #4968 Blocking:
Has a Patch: no Platform: x86

Description

Couldn't log in from the hosting machine. 3 pcs I have tried haiku on with sis900 wired 10/100 network cards will not get on network. Network prefrences shows IP adress but the formating looks invalid.

network panel shows 168.254.0.4 assigned IP according to router is 192.168.0.5 from the router control panel. I have haik this build running on several other machines no noticeable network issues.

build 38712 gcc4 hybrid.

Change History (8)

comment:1 Changed 9 years ago by stargatefan

all of these machines are from the 2003-2005 era.

comment:2 Changed 9 years ago by stargatefan

Tested today with R1A2 gcc2 36767. Problem is presistent there as well. Issue with driver or driver compatability layer.

comment:3 Changed 9 years ago by stargatefan

update, retested machines with lan cable unplugged same IP adress is reported regardless of physical connection. How can I check to make sure the driver is functioning and initializing the device ? will send motherboard and cpu to developer if need be.

comment:4 Changed 9 years ago by stargatefan

Platform: Allx86

comment:5 Changed 9 years ago by jackburton

Could be the same as ticket #1744.

comment:6 Changed 9 years ago by stargatefan

same issue, I made a note and again restated my willingness to send the physical hardware to the dev for testing. I think I actually have a sis900 nic card that doesn't work either.

comment:7 Changed 8 years ago by stargatefan

dupe of #4968 please close.

comment:8 Changed 8 years ago by luroh

Blocked By: 4968 added
Resolution: duplicate
Status: newclosed

Right, thanks.

Note: See TracTickets for help on using tickets.