Opened 9 years ago

Closed 5 years ago

#6653 closed enhancement (invalid)

New media player GUI adjustment

Reported by: damoklas Owned by: nobody
Priority: low Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I propose adjustment for new media player GUI:

Attachments (3)

newmediaplayer2.png (29.7 KB) - added by damoklas 9 years ago.
adjustment for new media player GUI
newmediaplayergui.png (52.9 KB) - added by damoklas 9 years ago.
adjustment
newmediaplayergui3.png (23.3 KB) - added by damoklas 9 years ago.
Another optional variant, GUI elements in line.

Download all attachments as: .zip

Change History (14)

Changed 9 years ago by damoklas

Attachment: newmediaplayer2.png added

adjustment for new media player GUI

comment:1 Changed 9 years ago by diver

Version: R1/alpha2R1/Development

So you basically propose to remove duration and peak view, right?

Changed 9 years ago by damoklas

Attachment: newmediaplayergui.png added

adjustment

comment:2 in reply to:  1 Changed 9 years ago by damoklas

Replying to diver:

So you basically propose to remove duration and peak view, right?

No, I propose little displace of GUI elements. Maybe, as optional variant without duration and peak view (2 in picture).

Last edited 9 years ago by damoklas (previous) (diff)

Changed 9 years ago by damoklas

Attachment: newmediaplayergui3.png added

Another optional variant, GUI elements in line.

comment:3 Changed 9 years ago by diver

Placing all GUI elements in line will make MediaPlayer window unnecessary wide.

comment:4 in reply to:  3 Changed 9 years ago by damoklas

Replying to diver:

Placing all GUI elements in line will make MediaPlayer window unnecessary wide.

I like GUI elements in line, that good look when playing video, I think.

comment:5 Changed 9 years ago by stippi

Owner: changed from stippi to nobody
Status: newassigned

Sorry, but I don't think this has enough benefit to justify the time it takes to implement this.

comment:6 Changed 9 years ago by stippi

Priority: normallow

comment:7 Changed 9 years ago by streak

i like this *gui3.jpg, could be optional...

comment:8 Changed 8 years ago by halilpk

Haiku revision: hrev42211 not a bug. The elements which said this task, have already added. . System: Haiku hrev1-alpha3 on VMware workstation 8 on windows 7 32 bit

comment:9 in reply to:  8 Changed 8 years ago by stippi

Replying to halilpk:

Haiku revision: hrev42211 not a bug. The elements which said this task, have already added. . System: Haiku hrev1-alpha3 on VMware workstation 8 on windows 7 32 bit

You misunderstood this ticket. It's about refinements to the layout of the existing widgets, or even alternative layouts, not about adding new widgets.

comment:10 Changed 8 years ago by halilpk

Maybe you are right but i saw just size different. Is it necessary?

comment:11 Changed 5 years ago by pulkomandy

Resolution: invalid
Status: assignedclosed

This would result in an awfully small peak view. Let's keep it as it is.

Note: See TracTickets for help on using tickets.