Opened 8 years ago

Closed 3 months ago

#6811 closed bug (invalid)

GCC4H versions constantly rebooting while used from usb pendrive

Reported by: streak Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: System/Boot Loader Version: R1/alpha2
Keywords: Cc:
Blocked By: #2479 Blocking:
Has a Patch: no Platform: All

Description

I find it really disturbing :/. While all versions of GCC2H / GCC2 are working [and booting from USB drive] fine including hrev39402 / hrev39382 / hrev39360 / hrev39349 / hrev39330 seems that ALL hrev39402 / hrev39382 / hrev39360 / hrev39349 / hrev39330 GCC4H / GCC4 versions are fail to boot from usb. They're just constantly rebooting [i even dont see a haiku splashscreen loaded] after one second after starting PC.

Change History (10)

comment:1 Changed 8 years ago by stargatefan

Sounds like your thumbdrive is corrupted. I have seen no issues like this and I update with flash drives nearly everyday specifically using gcc4h builds.

What kind of hardware are you running ? This might be a bios setup issue.

comment:2 Changed 8 years ago by streak

My usb pendrive is ok. I double checked it. I can install on it GCC2 and GCC2H and it works. But with GCC4 will constantly reset haiku.

comment:3 Changed 8 years ago by streak

BTW. im using the same USB drive for GCC2 and GCC4..

comment:4 Changed 8 years ago by vooshy

Your issue seems similar to ticket 6710, possibly check the size of the boot logo, but without getting further with the boot, serial output is difficult. Obviously it could be a completly different issue.

comment:5 Changed 8 years ago by mmlr

Possibly this is the same issue fixed in hrev39961. I wouldn't really see how the host GCC would affect things here, but it's worth at least retesting. Can you please try a current revision and report your findings?

comment:6 Changed 8 years ago by starsseed

Blocked By: 2479 added

a possible duplicate of #2479

comment:7 Changed 8 years ago by scottmc

Blocking: 7665 added

comment:8 Changed 4 years ago by pulkomandy

Blocking: 7665 removed
Milestone: R1Unscheduled

gcc4-only issue, moving out of R1.

Does this still happen btw?

comment:9 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:10 Changed 3 months ago by waddlesplash

Resolution: invalid
Status: assignedclosed

No reply in 4 years.

Note: See TracTickets for help on using tickets.