Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6812 closed bug (duplicate)

Problem with rmvb files

Reported by: Hubert Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc: HubertNG@…
Blocked By: #6678 Blocking:
Platform: x86

Description

At the beginning I would like to congratulate stippi progress in MediaPlayer, and that the program can now open files rmvb. Unfortunately, there are still the same problems. Lack of synchronization between audio and video. Slow video playback. The processor is not overloaded at this time. Athlon X2 have only 10-15% busy on two cores.

Haiku gcc4h r.39402

Attachments (3)

log with MP (1.6 KB ) - added by Hubert 10 years ago.
log with MediaPlayer
syslog (119.1 KB ) - added by Hubert 10 years ago.
syslog
listdev (2.1 KB ) - added by Hubert 10 years ago.
listdev

Download all attachments as: .zip

Change History (5)

by Hubert, 10 years ago

Attachment: log with MP added

log with MediaPlayer

by Hubert, 10 years ago

Attachment: syslog added

syslog

comment:1 by stippi, 10 years ago

Blocked By: 6678 added
Resolution: duplicate
Status: newclosed

Please always search for existing tickets before opening new ones. In this case, a simple search for "rmvb" reveals that there is already a ticket for this problem, and it contains already lots of information.

by Hubert, 10 years ago

Attachment: listdev added

listdev

comment:2 by Hubert, 10 years ago

Cc: HubertNG@… added

sorry:)

Note: See TracTickets for help on using tickets.