Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#685 closed bug (fixed)

Text written in the Find TextBox is also write in the file view

Reported by: olivier.coursiere@… Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Open a text file with StyleEdit

Alt + F to open the search window

Write some text in the find TextControl

This text is also inserted in the file at the current cursor location

Change History (10)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by jackburton

Can't reproduce

comment:3 Changed 13 years ago by jackburton

Can you elaborate on this a bit more ? Do you use focus follows mouse or normal mode ? I can't really reproduce this in any way.

comment:4 Changed 13 years ago by olivier.coursiere@…

The problem occur when opening an existing text file (Double-click on it in the tracker for example).

When the file is opened, i click somewhere in the text window and then Alt + F. Finally, i write some text in the "Find" textbox (without clicking in the search window).

comment:5 Changed 13 years ago by jackburton

Component: ApplicationsServers

comment:6 Changed 13 years ago by jackburton

Owner: changed from sikosis to axeld

comment:7 Changed 13 years ago by jackburton

Oh, yes. Now I can reproduce this. This, though, looks like a focus problem. Switching component...

comment:8 Changed 13 years ago by jackburton

Apparently this was also fixed in hrev18483 and caused by the problem described in #727. Can you confirm ?

comment:9 Changed 13 years ago by jackburton

Status: newclosed

comment:10 Changed 13 years ago by jackburton

Resolution: fixed
Note: See TracTickets for help on using tickets.