Opened 13 years ago

Closed 12 years ago

#687 closed bug (fixed)

Trying to write file when the disk its almost full

Reported by: daneel@… Owned by: axeld
Priority: normal Milestone: R1/alpha1
Component: System/Kernel Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

I was trying to copy/unzip files ..

Look the screens.

Attachments (2)

lowmemory.JPG (89.4 KB ) - added by daneel@… 13 years ago.
Screen1
unzip.JPG (106.3 KB ) - added by daneel@… 13 years ago.
Screen2

Download all attachments as: .zip

Change History (7)

comment:1 by diver, 13 years ago

Cc: diver added

by daneel@…, 13 years ago

Attachment: lowmemory.JPG added

Screen1

by daneel@…, 13 years ago

Attachment: unzip.JPG added

Screen2

comment:2 by axeld, 13 years ago

I can't reproduce this. Can you elaborate a bit more what you did *exactly*, and how often this results in a panic?

comment:3 by daneel@…, 13 years ago

I unziped a file when there's not space in the disk. Its very often if you dont have space. I cant give you more information because my haiku image stop booting in VMWARE for some reason.

I think there's another bug when you write files with BEOS5. If its a important bug, i can send you the compressed image.

comment:4 by axeld, 12 years ago

Description: modified (diff)
Milestone: R1R1/alpha
Platform: All

comment:5 by axeld, 12 years ago

Resolution: fixed
Status: newclosed

There have been some fixes in the block cache that probably solved this problem.

Note: See TracTickets for help on using tickets.