Opened 8 years ago

Closed 8 years ago

#6911 closed bug (duplicate)

[Tracker] Cut (Alt+x) any file and drag it to see garbled filename

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev39614 gcc4hybrid, VirtualBox 3.0.12



Could be an app_server bug in the end.

Attachments (1)

dragging.png (61.0 KB) - added by diver 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by diver

Attachment: dragging.png added

comment:1 Changed 8 years ago by diver

Component: Applications/TerminalApplications/Tracker
Owner: changed from jackburton to axeld

comment:2 Changed 8 years ago by diver

Ouch, it's a dupe of my own #6461 :-) Please close.

comment:3 Changed 8 years ago by tqh

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.