Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#6962 closed bug (fixed)

[app_server] crashes after opening text file in StyledEdit

Reported by: diver Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev39745 gcc4hybrid.

Opening (double clicking) attached file crashes app_server right away:

Attachments (2)

app_server_crash.png (12.6 KB ) - added by diver 9 years ago.
BOINIA.TXT (152.0 KB ) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (7)

by diver, 9 years ago

Attachment: app_server_crash.png added

by diver, 9 years ago

Attachment: BOINIA.TXT added

comment:1 by luroh, 9 years ago

Owner: changed from axeld to pulkomandy
Status: newassigned

I've binary searched this one and found it to be fallout from hrev37413.

comment:2 by luroh, 9 years ago

hrev40188 and I can't reproduce any longer, diver?

comment:3 by diver, 9 years ago

Yep, seems to be fixed. The only thing is that it takes 5-6 sec to open in StyledEdit but in WebPositive it's instant.

comment:4 by luroh, 9 years ago

Resolution: fixed
Status: assignedclosed

Yeah, I noticed it was slow and CPU intensive to open, perhaps it deserves a new ticket. Closing this one as fixed.

comment:5 by diver, 8 years ago

This is probably related to #5582.

Note: See TracTickets for help on using tickets.