Opened 9 years ago

Closed 6 months ago

#7099 closed bug (invalid)

PANIC: Fatal exception "NMI Interrupt" occurred!

Reported by: kwurzel Owned by: nobody
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

R1/Development gcc2/4 hybrid hrev40200 boots up fine on my Dell XPS M1330, however, after a few seconds I get a "NMI Interrupt".

Typing "continue" in KDL seems to work, at least I have a few more minutes before KDL appears again.

I'm trying to get more information, but until then, I hope the attached syslog helps.

Attachments (1)

#7099-syslog.txt (492.1 KB ) - added by kwurzel 9 years ago.

Download all attachments as: .zip

Change History (6)

by kwurzel, 9 years ago

Attachment: #7099-syslog.txt added

comment:1 by anevilyak, 9 years ago

Possibly a duplicate of #3144. Slightly different hardware model though.

comment:2 by waddlesplash, 5 years ago

Looks like a duplicate of #4555.

comment:3 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:4 by waddlesplash, 13 months ago

Still an issue?

comment:5 by waddlesplash, 6 months ago

Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.