Opened 9 years ago

Closed 9 years ago

#7143 closed bug (duplicate)

BEPDF does not print

Reported by: stargatefan Owned by: laplace
Priority: normal Milestone: R1
Component: Applications Version: R1/alpha2
Keywords: bepdf printing Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

BePDF does not print attached screen shot of error notification.

Attachments (1)

screenshot1.png (77.8 KB ) - added by stargatefan 9 years ago.

Download all attachments as: .zip

Change History (5)

by stargatefan, 9 years ago

Attachment: screenshot1.png added

comment:1 by stargatefan, 9 years ago

is there anyway to get this working for A3 ?I looked at the code, its over my head.

comment:2 by laplace, 9 years ago

Owner: changed from nobody to laplace
Status: newassigned

Can you attach the PDF file too?

comment:3 by stargatefan, 9 years ago

These 2 are dupes. I confirmed the behavior that ScottMC logged.

http://dev.haiku-os.org/ticket/7618

comment:4 by laplace, 9 years ago

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.