Opened 9 years ago

Closed 8 years ago

#7144 closed bug (duplicate)

no sound with N10/ICH7 HDA

Reported by: wretched_dutchman Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: Cc:
Blocked By: #4755 Blocking: #7680
Has a Patch: no Platform: All

Description

Hello,

When I try to play some music I don't get any sound. My sound card is: 00:1b.0 Audio device [0403]: Intel Corporation N10/ICH 7 Family High Definition Audio Controller [8086:27d8] (rev 02)

According tot syslog the driver is loaded and unmuted correctly (as far as I can judge) but no sound is audible (neither internal speakers, nor the front-jack.

Attachments (1)

syslog (94.4 KB ) - added by wretched_dutchman 9 years ago.

Download all attachments as: .zip

Change History (4)

by wretched_dutchman, 9 years ago

Attachment: syslog added

comment:1 by stargatefan, 9 years ago

boot/system/add-ons/kernel/drivers/audio

remove all of the audio drivers there are sometimes 2 folders depending on your hardware.

go into terminal

type

installoptionalpackage -a opensound

then go into prefrences

goto media prefrences and restart the media server.

Select your sound device from the drop down, restart media server again.

that should get it working for you.

comment:2 by luroh, 8 years ago

Blocking: 7680 added

(In #7680) > #7144 is pretty much an exact match but, the last comment suggests using the opensound optional package as a workaround. Right, if it works, that could serve as a workaround until the HDA driver has gained support for the device. Closing as duplicate of #7144. Thanks for checking.

comment:3 by diver, 8 years ago

Blocked By: 4755 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.