Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#736 closed bug (duplicate)

Can't boot haiku from CD

Reported by: adeynichenko@… Owned by: axeld
Priority: high Milestone: R1
Component: System/Kernel Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

same as #347

i440BX, Award BIOS v4.51PG ATA: Primary Master HDD, Secondary Master CD

rev 18453

Change History (4)

comment:1 Changed 13 years ago by adeynichenko@…

on VmWare Workstation 5.5.1 too

comment:2 Changed 13 years ago by axeld

Resolution: duplicate

comment:3 Changed 13 years ago by axeld

If it's the same, then please just reopen that bug next time.

* This bug has been marked as a duplicate of #347 *

comment:4 Changed 13 years ago by axeld

Status: newclosed
Note: See TracTickets for help on using tickets.