Opened 13 years ago

Closed 12 years ago

#735 closed bug (fixed)

[Tracker] open with window content is shifted

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1/alpha1
Component: Kits/Interface Kit Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Double click /boot/beos/system/zbeos, press Fit it. Double click it again and press Find. Screenshot will follow. Tested with hrev18509.

Attachments (2)

Tracker_open_with.PNG (8.7 KB ) - added by diver 13 years ago.
open with window
Haiku_19208_screen1.png (71.9 KB ) - added by walaki 13 years ago.

Download all attachments as: .zip

Change History (7)

by diver, 13 years ago

Attachment: Tracker_open_with.PNG added

open with window

comment:1 by axeld, 13 years ago

Component: ApplicationsApplications/Tracker
Description: modified (diff)
Platform: All

by walaki, 13 years ago

Attachment: Haiku_19208_screen1.png added

comment:2 by diver, 12 years ago

Can't reproduce this bug now, i've opened bug #1377. Looking at the shot made by walaki it could be related to bug #328.

comment:3 by axeld, 12 years ago

Milestone: R1R1/alpha

comment:4 by diver, 12 years ago

This bug could be closed.

comment:5 by axeld, 12 years ago

Component: - Applications/TrackerKits/Interface Kit
Resolution: fixed
Status: newclosed

This one has obviously been fixed some day, thanks for the update!

Note: See TracTickets for help on using tickets.