Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7547 closed bug (duplicate)

User Guide and Welcome pages maked as executables, must be unmarked manually

Reported by: MichaelPeppers Owned by: nielx
Priority: normal Milestone: R1
Component: Documentation Version: R1/Development
Keywords: Cc:
Blocked By: #7527 Blocking:
Has a Patch: no Platform: All

Description

R1A3rc hrev41612, installed from a raw image.

Clicking on the User Guide and Welcome links gives the warning "Could not open ...yadda yadda yadda... marked as executable. Should this be fixed?". "Proceed does nothing but make the pop-up appear again and again. Going to the documentation folders and unmarking them manually does work, though.

Change History (2)

comment:1 Changed 8 years ago by anevilyak

Blocked By: 7527 added
Resolution: duplicate
Status: newclosed

Duplicate of #7527.

comment:2 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

Note: See TracTickets for help on using tickets.