Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#76 closed bug (duplicate)

ResComp failes!

Reported by: tomas.wilhelmsson@… Owned by: bonefish
Priority: normal Milestone: R1
Component: Build System Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

On linux.

Rescomp failes almost every checkout for some reason, the file IS there but it thinks its not in some way :>

...updating 2 target(s)... ResComp1 generated/objects/haiku/x86/common/kits/libbe_version.rsrc rc: Error! unknown error: 80006003 (No such file or directory)

export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:generated/objects/linux/lib generated/objects/linux/x86/release/tools/rc/rc --auto-names -o generated/objects/haiku/x86/common/kits/libbe_version.rsrc src/kits/libbe_version.rdef

...failed ResComp1 generated/objects/haiku/x86/common/kits/libbe_version.rsrc ... ...skipped libbe.so for lack of <src!kits>libbe_version.rsrc... ...failed updating 1 target(s)... ...skipped 1 target(s)...

Change History (3)

comment:1 by bonefish, 14 years ago

Resolution: duplicate

comment:2 by bonefish, 14 years ago

Status: newclosed

comment:3 by bonefish, 14 years ago

Those errors seem to occur when the volume the file in question resides on is not directly mounted at "/".

* This bug has been marked as a duplicate of #73 *

Note: See TracTickets for help on using tickets.