Opened 8 years ago

Closed 8 years ago

#7659 closed bug (duplicate)

Video mode not set correctly for nVidia chip GeForce 6100

Reported by: gerald.zajac Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Graphics/nVidia Version: R1/Development
Keywords: Cc:
Blocked By: #4670 Blocking:
Has a Patch: no Platform: All

Description

The nVidia video driver does not set the video mode correctly for the GeForce 6100 chip. The chip ID is 0x242. Regardless of the mode that is selected, my monitor (1280x1024 LCD) does not recognize it; thus, the display width is incorrect and the height extends beyond the bottom of the display. If "fail-safe video" is selected in the boot menu which causes the VESA driver to be used, the video mode is set correctly.

This video chip is on an FIC motherboard K8MC51G LF which is in an Everex Impact GA3400 computer.

Change History (4)

comment:1 by gerald.zajac, 8 years ago

This bug has existed for a while. I found it using hrev41843, but it also occurs in the alpha 2 release.

comment:2 by ttcoder, 8 years ago

Sounds related to #7655 (which occurs with a GeForce 440 MX), though I didn't test for regression back in alpha2; gotta do that.

Last edited 8 years ago by ttcoder (previous) (diff)

comment:3 by richienyhus, 8 years ago

Duplicate of both #4670 and #2780, which both cover the GeForce 6100.

comment:4 by anevilyak, 8 years ago

Blocked By: 4670 added
Component: Audio & VideoDrivers/Graphics/nVidia
Resolution: duplicate
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.