Opened 8 years ago

Closed 2 years ago

#7815 closed bug (duplicate)

BFS crashes when receiving mail

Reported by: alexixor Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/alpha3
Keywords: Cc:
Blocked By: #6034 Blocking:
Has a Patch: no Platform: All

Description

I am using Alpha3 on a ThinkPad with an SSD and 2GB RAM.

I can consistently crash BFS when downloading my e-mails from my zimbra server using IMAP.

I have ~5500 e-mails, and every time I reach the 1596th e-mail Haiku drops to KDL saying "BFS crashes".

I tried Beam, and it worked no problem, only with the default Haiku e-mail client it crashes.

Attachments (1)

kdl.JPG (738.1 KB) - added by alexixor 8 years ago.
Crappy iPhone trace

Download all attachments as: .zip

Change History (5)

comment:1 Changed 8 years ago by axeld

Could you please attach a syslog, and a backtrace from the crash? Please see ReportingBugs on how to do that in case you don't know (a photo will do, if there is no other possibility).

In any case, this sounds a lot like #6034.

comment:2 Changed 8 years ago by axeld

Component: - GeneralFile Systems/BFS
Owner: changed from nobody to axeld

Changed 8 years ago by alexixor

Attachment: kdl.JPG added

Crappy iPhone trace

comment:3 Changed 3 years ago by un_spacyar

This ticket is still valid? can you retest in a recent build?

comment:4 Changed 2 years ago by axeld

Blocked By: 6034 added
Resolution: duplicate
Status: newclosed

I guess this was a duplicate of #6034.

Note: See TracTickets for help on using tickets.