Opened 8 years ago

Last modified 8 months ago

#7936 assigned bug

Won't boot on Toshiba Portege 3500

Reported by: TN-048 Owned by: nobody
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/alpha3
Keywords: boot-failure Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I wrote an AnyBoot image to a USB (One that I know works, have booted on other computers with the same image) and use GRUB2 to load the Plop boot manager so that I can boot from USB. It displays the text "Loading system" and then proceeds to reset the system. I've tried many BIOS options all to no luck. If my description wasn't clear enough I took a video of it and put it up at http://tomjoyce.freeshell.org/Video/IMG_0116.mp4 (I wasn't sure if I should attach something like this to the ticket...).

Change History (10)

comment:1 by lil_stenly, 8 years ago

I got the same problem with my pc here. I can't get to the boot menu, it reboots just right before the menu shows up with the same message. That happens also with using the USB and that usb works in the virtual machines, also i have no problems with booting from usb, the bios allows that and so far works perfectly with other bootloaders there.

Same thing happens when i'm trying to boot just the floppy disk, to test if the boot process will start and the menu will appears, even there the boot process fails before the boot menu appears too.

MB: SuperMicro P4SCT http://www.supermicro.com/products/motherboard/P4/875/P4SCT.cfm HDDS: WD Cavier Black 500GB Sata 2x Works in sata enchanced mode. RAM: 2x 1GB Integrated Ati rage xl (turned off) External AGP Video: GF MX440 128MB P.S. I tried to unplug the drives and disable sata mode to see if that causing the problem, still not working.

Last edited 8 years ago by lil_stenly (previous) (diff)

comment:2 by diver, 8 years ago

Could be related to #2479.

comment:3 by diver, 8 years ago

Also #7540.

in reply to:  3 comment:4 by TN-048, 8 years ago

Replying to diver:

Also #7540.

I kinda doubt it because my toshiba has an IDE drive instead of a sata one. I did try to boot without the hard drive in and got the same results.

comment:5 by diver, 8 years ago

Blocking: 7665 added

comment:6 by diver, 5 years ago

Component: - GeneralSystem/Boot Loader
Owner: changed from nobody to axeld

comment:7 by axeld, 2 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:8 by waddlesplash, 14 months ago

Keywords: boot-failure added; Boot USB Toshiba Portege removed

comment:9 by waddlesplash, 14 months ago

Blocking: 7665 removed

comment:10 by waddlesplash, 8 months ago

Still an issue?

Note: See TracTickets for help on using tickets.