Opened 8 years ago

Closed 8 years ago

#7941 closed bug (duplicate)

The teapot can be "erased" after grabbing it and shaking it.

Reported by: HaikuReactOSTrac Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/GLTeapot Version: R1/Development
Keywords: Cc:
Blocked By: #4355 Blocking:
Has a Patch: no Platform: All

Description

After clicking on the teapot to grab it, then shaking it for at least 5 seconds, it can be erased by moving the cursor over it. the attached screenshot shows this bug occurring in Build 42637 on Virtualbox, but it also occurs in R1/Alpha3.

Attachments (1)

Haiku_Nightly_Builds_[Running]_-_Oracle_VM_VirtualBox-2011-08-23_21.41.57.png (168.0 KB ) - added by HaikuReactOSTrac 8 years ago.
Screenshot of this bug occurring in Virtualbox.

Download all attachments as: .zip

Change History (5)

by HaikuReactOSTrac, 8 years ago

Screenshot of this bug occurring in Virtualbox.

comment:1 by michaelvoliveira, 8 years ago

comment:2 by ddavid123, 8 years ago

I can do the same in Alpha 3. In my case, just double left clicking the teapot fast will pause the teapot and then move the cursor to "erase" the teapot.

comment:3 by Disreali, 8 years ago

Definitely a duplicate of ticket:4355.

comment:4 by anevilyak, 8 years ago

Blocked By: 4355 added
Resolution: duplicate
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.