Opened 8 years ago

Closed 7 years ago

#8268 closed bug (duplicate)

wpa_supplicant crashes when connecting

Reported by: kvdman Owned by: mmlr
Priority: normal Milestone: R1
Component: Network & Internet/Wireless Version: R1/Development
Keywords: Cc: bbjimmy
Blocked By: #8398 Blocking:
Has a Patch: no Platform: All

Description

With recent nightlies the wpa_supplicant will crash when attempting to connect to an encrypted network. Tested here on a GCC2 hybrid. Confirmed on at least four machines by different users. See recent comments in this thread:

http://www.haiku-os.org/community/forum/cant_get_wireless_work_help

Change History (4)

comment:1 by umccullough, 8 years ago

Component: Servers/net_serverNetwork & Internet/Wireless
Owner: changed from axeld to mmlr
Status: newassigned

comment:2 by bbjimmy, 8 years ago

Cc: black.belt.jimmy@… added

comment:3 by luroh, 8 years ago

Could you please retest with the latest wpa_supplicant? Now, it may not work correctly (which would be another or a new ticket), but at least it doesn't crash for me.

comment:4 by diver, 7 years ago

Blocked By: 8398 added
Cc: bbjimmy added; black.belt.jimmy@… removed
Resolution: duplicate
Status: assignedclosed
Version: R1/alpha3R1/Development

Looks like a dupe of #8398.

Note: See TracTickets for help on using tickets.