Opened 7 years ago

Closed 7 years ago

#8386 closed bug (duplicate)

sandy bridge i5 not working with gcc4 hybrid Haiku (night 7.march 2012)

Reported by: brunobratwurst Owned by: nobody
Priority: normal Milestone: R1
Component: File Systems/ISO 9660 Version: R1/Development
Keywords: Cc:
Blocked By: #8369 Blocking:
Has a Patch: no Platform: x86

Description

booting up to the rocket and then freezing...

Change History (6)

comment:1 Changed 7 years ago by X512

What happens if you set failsafe video mode(hold Shift during boot)?

comment:2 Changed 7 years ago by brunobratwurst

It is not working on my p4 and my older p3 either... failsafe doesnt work..

maybe broken..

not a sandy bridge problem.

Might be a grafic problem with the radeon hd driver???

comment:3 Changed 7 years ago by diver

Please attach your syslog. Are trying to boot from iso by any chance?

comment:4 Changed 7 years ago by Disreali

What is the revision number of the image you are trying?

What image are you using? Raw, ISO, Anyboot? Are you using the same image and revision on all the system you tried?

Can you boot any of the system you tested with Linux? A liveCD would work. If so, getting output from lspci, lshw, and lsusb from each system and attaching them to this ticket would also be helpful.

comment:5 Changed 7 years ago by brunobratwurst

works now with 43877 again

comment:6 Changed 7 years ago by anevilyak

Blocked By: 8369 added
Component: - GeneralFile Systems/ISO 9660
Resolution: duplicate
Status: newclosed

I'd guess duplicate of #8369 then.

Note: See TracTickets for help on using tickets.