Opened 8 years ago

Closed 8 years ago

#8402 closed bug (duplicate)

ASSERT Failed... vnode->ref_count == 0 && vnode->IsBusy(); vnode:0xa6864110

Reported by: humdinger Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/BFS Version: R1/Development
Keywords: Cc:
Blocked By: #3159 Blocking:
Platform: All

Description

This is hrev43856 gcc2hybrid.

After experiencing probably the same BAD_DATA error described in #8396 and #8392 on my partition for "generated" haiku build data, I renamed the "objects" folders and started to build via "jam -qaj2 @ANY". After a short while I got the attached KDL.

Attachments (1)

KDL_building_Haiku.JPG (113.9 KB ) - added by humdinger 8 years ago.
KDL while building Haiku

Download all attachments as: .zip

Change History (2)

by humdinger, 8 years ago

Attachment: KDL_building_Haiku.JPG added

KDL while building Haiku

comment:1 by anevilyak, 8 years ago

Blocked By: 3159 added
Resolution: duplicate
Status: newclosed

Duplicate of #3159.

Note: See TracTickets for help on using tickets.