Opened 13 years ago

Closed 13 years ago

#853 closed bug (duplicate)

Magnify - doesn't work with Deskbar "always on top"

Reported by: umccullough Owned by: axeld
Priority: normal Milestone:
Component: Kits/Interface Kit Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

If you set Deskbar to "always on top" and then launch Magnify, it doesn't work properly and just flickers without proper repaint.

Change History (7)

comment:1 by umccullough, 13 years ago

Platform: Allx86

Tested on hrev18823 using real hardware w/ATI Radeon 9200 AGP

comment:2 by jackburton, 13 years ago

Isn't this the same as bug #836 ?

comment:3 by diver, 13 years ago

Cc: diver added

in reply to:  2 comment:4 by umccullough, 13 years ago

Replying to jackburton:

Isn't this the same as bug #836 ?

Could be, I didn't see that one when I searched - sorry :)

I noticed, however, that switching the "always-on-top" feature of deskbar back and forth causes magnify to work and not work.

I also noticed that the R5 Magnify app doesn't work either - but does once it receives mousedown on the close button.

I assume this isn't specific to Magnify, but rather something wrong in the interface kit/app_server.

comment:5 by umccullough, 13 years ago

I will check again tonight with hrev18828 as it fixes bug #836

comment:6 by umccullough, 13 years ago

Component: ApplicationsUser Interface/InterfaceKit

Yes, this was a duplicate of #836 and hrev18828 appears to have fixed it.

comment:7 by jackburton, 13 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.