Opened 6 years ago

Last modified 4 years ago

#8637 new bug

Mobility Radeon 7000: Loading screen offset to the left side and sitting idle

Reported by: kurtis Owned by: euan
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When I boot the computer, it will display the Boot Splash with the progress icons. After it is finished iterating through all of the icons, there is a quick "refresh" (blinks to black momentarily) and the splash screen is offset to the left side. From there, it sits idle and does nothing more.

I'm using an old Radeon Mobile chipset with the Itronix GoBook II laptop. I don't happen to have any more information on which particular chipset is being used. I'll try to ammend this ticket with more information from the laptop after I'm able to get it net-connected.

Photo of the issue will also be attached.

Attachments (1)

20120613_001.jpg (939.9 KB) - added by kurtis 6 years ago.
Off-set boot screen

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by kurtis

Attachment: 20120613_001.jpg added

Off-set boot screen

comment:1 Changed 6 years ago by kurtis

Display Controller as reported by the 'Devices' application:

ATI RV100 LY [Mobility Radeon 7000]

I'd upload a system report but the option to generate one is blanked out for some odd reason.

comment:2 Changed 6 years ago by diver

Summary: Radeon: Loading screen offset to the left side and sitting idleRadeon 7000: Loading screen offset to the left side and sitting idle

comment:3 Changed 4 years ago by pulkomandy

Summary: Radeon 7000: Loading screen offset to the left side and sitting idleMobility Radeon 7000: Loading screen offset to the left side and sitting idle
Note: See TracTickets for help on using tickets.