#8721 closed bug (duplicate)

Media Converter doesn't convert audio files anymore

Reported by: Giova84 Owned by: stippi
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/Development
Keywords: Media Converter doesn't convert audio files anymore Cc:
Blocked By: #8299 Blocking:
Has a Patch: no Platform: x86

Description

MediaConverter is no longer able to convert audio files to another format.
An example: flv to vaw, raw, ogg; wav to ogg, etc.. etc..
If i remember correctly, this was possible with Haiku Alpha 3.

Output of bt when MediaConverter crashs:

(gdb) bt
#0  0x0209d5bf in ffio_init_context () from /boot/system/add-ons/media/plugins/ffmpeg
(gdb)

hrev44295

Change History (8)

comment:1 Changed 21 months ago by Giova84

Still occurs in hrev44361. But if i grab ffmpeg (located in /boot/system/add-ons/media/plugins) from Haiku alpha 3, MediaConverter works without problems: back able to convert audio/video formats.
So i guess for a regression of ffmpeg add-ons.

Last edited 21 months ago by Giova84 (previous) (diff)

comment:2 Changed 21 months ago by Giova84

hrev44543: the bug is still present. The current version of ffmpeg (since hrev44361) is not able to convert media files. If i grab ffmpeg from Alpha 3, all is going fine.

comment:3 Changed 21 months ago by Premislaus

Dupilcate? #8299

comment:4 Changed 18 months ago by Premislaus

  • Blocked By 8299 added

comment:5 Changed 18 months ago by Premislaus

  • Blocked By 8299 removed

(In #8299) Any news? This program does not work. I think it would make a bad impression, during using alpha4. Because Haiku is presented as a Media OS.

comment:6 Changed 18 months ago by Premislaus

  • Blocked By 8299 added

comment:7 Changed 18 months ago by Giova84

hrev1alpha4-44674:
this bug is still present and is still related to ffmpeg addon.

comment:8 Changed 17 months ago by luroh

  • Component changed from Applications/MediaConverter to Audio & Video/Codecs
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.