Opened 7 years ago

Closed 7 years ago

#8813 closed bug (duplicate)

WebPositive works poorly on Google Plus and Google Mail

Reported by: Giova84 Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: WebPositive works poorly on Google Plus and Google Mail Cc:
Blocked By: #6473 Blocking:
Has a Patch: no Platform: x86

Description

When accessing to Google Mail and on Google Plus with the latest version of WebPositive i found that WebPositive works poorly on these websites: on Google Mail, Web+ is not able to delete emails (Gmail give me an error) and on Google Plus, Web+ is not able to load images and photos (i always get an error, about failed upload).

Change History (2)

comment:1 Changed 7 years ago by Giova84

"and on Google Plus, Web+ is not able to load images and photos". I meant "upload", like for example in changing personal photos or upload a photo in the main page. I have Google Plus in italian and i don't know the equivalent name in english used by Google+.

comment:2 Changed 7 years ago by anevilyak

Blocked By: 6473 added
Resolution: duplicate
Status: newclosed

Duplicate of #6473.

Note: See TracTickets for help on using tickets.