Opened 7 years ago

Closed 7 years ago

#8826 closed bug (duplicate)

Radeon drivern with HD6770 does not work with DP monitor.

Reported by: Bouncer Owned by: kallisti5
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #8485
Has a Patch: no Platform: x86

Description

Am running GCC4Hybrid hrev44454.

Radeon driver with HD6770 will not recognize a Display Port connected monitor. Also - I believe, HDMI connections will also not work.

It does however, work with the same monitor when connected by DVI.

Nothing wrong with either the 6770 card, the cables or my monitors. Linux & Windows both work fine with both DVI and DP.

I am attaching two syslogs. First - Syslog for DVI connected monitor (works). Second - Syslog for DP connected montior (does not work).

Attachments (2)

syslog.DVI2 (207.9 KB) - added by Bouncer 7 years ago.
Syslog for DVI connected monitor
syslog.DP (199.6 KB) - added by Bouncer 7 years ago.
Syslog for DisplayPort (DP) connected monitor.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by Bouncer

Attachment: syslog.DVI2 added

Syslog for DVI connected monitor

Changed 7 years ago by Bouncer

Attachment: syslog.DP added

Syslog for DisplayPort (DP) connected monitor.

comment:1 Changed 7 years ago by kallisti5

Resolution: duplicate
Status: newclosed

Thanks for the logs. Duplicate of #8626

Note: See TracTickets for help on using tickets.