Opened 7 years ago

Last modified 2 years ago

#8960 assigned bug

[Interface Kit] two context menus

Reported by: diver Owned by: nobody
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

To reproduce:

  • right click (and hold) in empty area of the Desktop.
  • move mouse over Haiku volume and left click it (and hold).


Another variant of possibly the same bug:


Also screenshots in #5941 are still valid.

Attachments (2)

tracker.png (13.5 KB) - added by diver 7 years ago.
find.png (10.4 KB) - added by diver 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by diver

Attachment: tracker.png added

Changed 7 years ago by diver

Attachment: find.png added

comment:1 Changed 6 years ago by diver

Blocked By: 6408 added
Resolution: duplicate
Status: newclosed

Probably a dupe of #6408.

comment:2 Changed 6 years ago by diver

Blocked By: 6408 removed
Resolution: duplicate
Status: closedreopened

Actually, only the second screenshot is related to #6408. Still reproducible in hrev45988.

comment:3 Changed 2 years ago by diver

Still here in hrev50840.

comment:4 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: reopenedassigned
Note: See TracTickets for help on using tickets.