Opened 7 years ago

Closed 16 months ago

#9027 closed enhancement (not reproducible)

Acer Aspire One 722 - atheros813x doesn't work

Reported by: pragmavalue Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In this computer is atheros813x system. And do not see a any networks. A graphic card is integrated Ati in CPU. It is works only in vesa mode.

Attachments (1)

syslog (134.6 KB ) - added by pragmavalue 6 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 by modeenf, 7 years ago

How does the atheros813x work on FreeBSD? In FreeBSD it's called 'alc'. You can see that here https://dev.haiku-os.org/wiki/HardwareInfo.

You have both Mobile 4 Series Chipset Integrated Graphics Controller and Radeon HD 6290 Din't how it's working but I know I have the same in one of my laptops..

comment:2 by kallisti5, 7 years ago

Summary: Acer Aspire One 722 - ATI Graphic and WiFi don't workAcer Aspire One 722 - atheros813x doesn't work

The Radeon HD 6290 not working is expected. These chipsets use embedded display port bridges which are extremely hard to use. We are aware of this problem and as soon as the display port code works, this video should work as well.

For now, vesa should work in theory.

Lets focus on the atheros issue in this ticket.

comment:3 by kallisti5, 7 years ago

The Ati issue can be tracked in #8626

comment:4 by tidux, 7 years ago

atheros813x works just fine on my Eee PC 1005PE on the Alpha 4 nightlies. It's something on your end.

comment:5 by axeld, 7 years ago

According to the syslog, you do have an Atheros WiFi chip, but the wired network is using the rtl81xx driver. The latter reports a 100 MBit connection. Wait, it looks like you booted different systems per USB? Thanks for the confusion 8-)

In any case, the atheros813x driver also reports a 100 MBit connection. What exactly do you mean by "do not see any networks"? What is the output of the "ifconfig" command in a terminal?

by pragmavalue, 6 years ago

Attachment: syslog added

comment:6 by pragmavalue, 6 years ago

Hi, I update a syslog at the moment September 2013 with hrev46066. In this time ATI works fine but a network card still don't work.

comment:7 by korli, 16 months ago

Could you try again with a 2018 nightly?

comment:8 by pragmavalue, 16 months ago

sorry, but I sold this hardware...

comment:9 by korli, 16 months ago

Resolution: not reproducible
Status: newclosed

thanks anyway!

Note: See TracTickets for help on using tickets.