Opened 7 years ago

Closed 7 years ago

#9090 closed bug (duplicate)

[Tracker] combines deleted folders with the same name

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1/alpha4
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #5335 Blocking:
Has a Patch: no Platform: All

Description

This is hrev44720 gcc2hybrid.

  • Create a "New folder"
  • Delete it
  • Create another "New folder"
  • Delete it again

Now when you open Trash there is only one "New folder"

This looks like a potential data loss issue, so I'm filing it as A4 blocker for now.

Change History (1)

comment:1 Changed 7 years ago by humdinger

Blocked By: 5335 added
Resolution: duplicate
Status: newclosed

Duplicate of #5335. Not sure it's an alpha4 blocker, seeing that it wasn't for alpha1, 2 and 3... :)

Note: See TracTickets for help on using tickets.