Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#9168 closed bug (duplicate)

iprowifi4965 unstable, won't connect to any networks

Reported by: kallisti5 Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/iprowifi4965 Version: R1/alpha4.1
Keywords: iprowifi4965 Cc: harryn@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The behaviour of my iprowifi4965 seems really unstable and it won't connect to any wpa2 networks. Tried multiple methods of proving username / password without success.

Attachments (1)

iprowifi-syslog (216.5 KB) - added by kallisti5 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by kallisti5

Attachment: iprowifi-syslog added

comment:1 Changed 6 years ago by polari

Cc: harryn@… added

comment:2 Changed 6 years ago by scottmc

is this the same as #9263? Perhaps try a recent build as the hrev46668 may have affected this?

comment:3 Changed 5 years ago by kallisti5

Resolution: duplicate
Status: newclosed

This is indeed a duplicate of #9263. As #9263 contains better information, closing this one as a dup.

comment:4 Changed 5 years ago by kallisti5

Milestone: R1/beta1Unscheduled
Note: See TracTickets for help on using tickets.