Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9504 closed bug (invalid)

remove bepdf from installoptional packages (already installed by default)

Reported by: jstressman Owned by: nobody
Priority: normal Milestone:
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

As the title says, BePDF is already installed by default on the nightly builds, but "bepdf" still shows up as an installable package in "installoptionalpackage -l".

Change History (3)

comment:1 by diver, 7 years ago

Resolution: invalid
Status: newclosed

BePDF is not part of the nightly profiles.

comment:2 by jstressman, 7 years ago

I know what the problem is.

Haiku is reading my mounted drives and just loading a copy out of my backups.

Personally I think this is BAD. I don't want it reading my other hard drives and launching a random old copy it finds on another drive. If I don't have it installed on my system, it shouldn't run it.

Maybe I'll add this to my other ticket about the mess Haiku makes of the "Open with..." menu by doing similar filesystem scanning etc.

comment:3 by jstressman, 7 years ago

See #8799 for more unpleasant side effects of this "helpful" behavior.

Note: See TracTickets for help on using tickets.