Opened 6 years ago

Closed 6 years ago

#9658 closed enhancement (duplicate)

Enable subpixel antialiasing (freetype) by default

Reported by: Giova84 Owned by: darkwyrm
Priority: normal Milestone: R1
Component: Preferences/Appearance Version: R1/Development
Keywords: Enable subpixel antialiasing (freetype) by default Cc:
Blocked By: #8935 Blocking:
Has a Patch: no Platform: All

Description

On this thread: http://www.haiku-os.org/community/forum/more_fonts_haiku I have read that the patents for freetype2 subpixel hinting are expired. I haven't checked yet, but in anyway some time ago on the mailing list i have also read that someone which live in a country where the patent is not restrictive (or something similar) maybe could build haiku with freetype2 subpixel hinting enabled.

Could be done?

Change History (2)

comment:1 Changed 6 years ago by Giova84

Component: - GeneralPreferences/Appearance
Owner: changed from nobody to darkwyrm

comment:2 Changed 6 years ago by anevilyak

Blocked By: 8935 added
Resolution: duplicate
Status: newclosed

Duplicate of #8935.

Note: See TracTickets for help on using tickets.