Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9954 closed bug (duplicate)

Broken MediaConverter, ffmpeg in r1-b44702 (r1a4.1)

Reported by: j4jackj Owned by: nobody
Priority: blocker Milestone: R1
Component: Audio & Video/Codecs Version: R1/alpha4.1
Keywords: ffmpeg Cc:
Blocked By: #8299 Blocking:
Has a Patch: no Platform: All

Description

Famous issue here, there needs to be an update system... Anywho. We at this place have a broken FFmpeg addon in our Haiku. I do not use it as a production system, but it'd be nice to be able to render media on the MultiMedia OS you wonderful guys call Haiku. Attached are two screenshots, one showing the backtrace and the other showing the error before the debug. This has been reproduced on the same install of Haiku at least thrice now.

Attachments (1)

FFmpegFailure.zip (401.7 KB ) - added by j4jackj 6 years ago.
Backtrace and screenshot.

Download all attachments as: .zip

Change History (3)

by j4jackj, 6 years ago

Attachment: FFmpegFailure.zip added

Backtrace and screenshot.

comment:1 by diver, 6 years ago

Blocked By: 8299 added
Resolution: duplicate
Status: newclosed

Please attach files directly if possible next time, this way it is possible to look at them using in Trac preview feature, without downloading and unzipping them first. Regarding the backtrace see ApplicationBugs wiki article.

comment:2 by j4jackj, 6 years ago

Sorry diver, I didn't have a copy paste of the backtrace. I do now (but it's famous so I can't show you)

Note: See TracTickets for help on using tickets.