Opened 12 years ago

Closed 12 years ago

#1309 closed bug (duplicate)

[app_server] freeze if you start Cortex

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1/alpha1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc: kaoutsis
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

app_server will freeze if you start Cortex.

Change History (9)

comment:1 by kaoutsis, 12 years ago

May i ask if the testing machine has a soundcard, and if yes what type?

comment:2 by diver, 12 years ago

It was vmware, so it didn't has a sound card.

in reply to:  2 comment:3 by kaoutsis, 12 years ago

Replying to diver:

It was vmware, so it didn't has a sound card.

i noticed also, on real machine with no sound card. On another machine with a working sound card, this problem is not occurred. So, i am not sure, but i think is a cortex bug.

comment:4 by kaoutsis, 12 years ago

Cc: kaoutsis added

comment:5 by scottmc, 12 years ago

I noticed this happening as well, on a PC with a soundcard that plays MP3s just fine. From listdev on that PC: device Multimedia controller (Multimedia audio controller) [4|1|0] vendor 1106: VIA Technologies, Inc. device 3059: VT8233/A/8235/8237 AC97 Audio Controller

This was with the September 19th, 2007 build. Loaded up cortex, then tried clicking on a few things in cortex and got it to lock up. It locked up to the point ctrl-alt-del wouldn't work. the mouse still moved but nothing else worked. I had to reboot.

comment:6 by scottmc, 12 years ago

I'll check it further soon, forgot about F12 to get to KDL... I'll pay more attention to exactly what i did in cortex to lock it up as well.

comment:7 by axeld, 12 years ago

Milestone: R1R1/alpha

comment:8 by jackburton, 12 years ago

Component: Servers/app_serverSystem/Kernel

Could this have been fixed since hrev22515 ? At least, I can't seem to reproduce it.

comment:9 by marcusoverhagen, 12 years ago

Resolution: duplicate
Status: newclosed

this is a duplicate of bug #731

Note: See TracTickets for help on using tickets.