Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#226 closed bug (invalid)

app_server locks up after several minutes

Reported by: diver Owned by: axeld
Priority: blocker Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This bug is very alikes on http://www.haiku-os.org/bugzilla/show_bug.cgi?id=166 but, symptoms are different. After 15-20 min i can't no longer move mouse or type anything. All i can see is a blinking cursor in terminal, ctrl+alt+del doesn't work. I could press F12 to go to KDL, but this pretty much all i can do.

Change History (6)

comment:1 Changed 13 years ago by diver

Tested with rev16521 under vmware.

comment:2 Changed 13 years ago by marcusoverhagen

This bug is not related at all to #166, which was fixed in rev 16511.

For me Haiku does work fine, (at least it doesn't show this problem).

Can you reproduce it?

comment:3 Changed 13 years ago by diver

Can't reproduce. It only happened once. Maby already fixed? Should we close this bug?

comment:4 Changed 13 years ago by axeld

Resolution: worksforme

comment:5 Changed 13 years ago by axeld

I'll close this bug until it happens again and more info comes in :)

comment:6 Changed 13 years ago by axeld

Status: newclosed
Note: See TracTickets for help on using tickets.