Opened 11 years ago

Closed 10 years ago

#2510 closed bug (fixed)

get_iovec_memory_map: invalid io_vec passed

Reported by: bonefish Owned by: axeld
Priority: normal Milestone: R1/alpha1
Component: System/Kernel Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

hrev26375

When building the Haiku image dd failed with "Value too large for defined type" while trying to write the 95th MB. The serial output features:

get_iovec_memory_map: invalid io_vec passed (Value too large for defined type)

Haven't been able to reproduce it yet.

Change History (2)

comment:1 Changed 11 years ago by anevilyak

Could this be related to the problem fixed in hrev26523 by any chance?

comment:2 Changed 10 years ago by axeld

Resolution: fixed
Status: newclosed

I have no idea, but since it's been months that this bug was reported, and I've never seen it, I mark it as fixed. Please reopen in case it happens again.

Note: See TracTickets for help on using tickets.