Opened 11 years ago

Closed 10 years ago

Last modified 4 years ago

#2882 closed enhancement (invalid)

Haiku Desktop Logo Not Centered

Reported by: kvdman Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking: #4999, #6924
Has a Patch: no Platform: All

Description

This is purely cosmetic and would take two seconds to fix. Haiku's desktop logo isn't centered. It looks particularly out of place when you move to higher resolutions...

See attached.

Attachments (2)

haikulogo-notcentered.jpg (45.1 KB) - added by kvdman 11 years ago.
haikulogo-centered.jpg (45.2 KB) - added by kvdman 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by kvdman

Attachment: haikulogo-notcentered.jpg added

Changed 11 years ago by kvdman

Attachment: haikulogo-centered.jpg added

comment:1 Changed 10 years ago by haiqu

Can be manually centered using Backgrounds preference panel. But yes, if changing resolutions moves the relative position this is a bug.

comment:2 Changed 10 years ago by scottmc

Resolution: invalid
Status: newclosed

If you open the background prefs and check the "centered" boxed, it will stay centered when you change resolutions. Close as invalid.

comment:3 Changed 10 years ago by axeld

Blocking: 4999 added

(In #4999) Duplicate of #2882. In nutshell, the logo is placed at the golden ratio.

comment:4 Changed 4 years ago by Janus

Blocking: 6924 added

(In #6924) Duplicate of #2882.

Note: See TracTickets for help on using tickets.