Opened 9 years ago

Closed 4 years ago

#6924 closed bug (duplicate)

Default Background image not set as Centered by default

Reported by: Coldfirex Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Backgrounds Version: R1/Development
Keywords: Cc:
Blocked By: #2882 Blocking:
Has a Patch: no Platform: All

Description

I noticed that using the pre-built vmware builds (hrev39551 gcc2hybrid) that the default resolution is 1024x768 with the Haiku background centered. The background preference says Manual however. If I change the resolution to 800x600, the Haiku logo in the background is not centered. Should we have the Background preference by default set to Centered?

Change History (2)

comment:1 in reply to:  description Changed 9 years ago by idefix

Replying to Coldfirex:

I noticed that using the pre-built vmware builds (hrev39551 gcc2hybrid) that the default resolution is 1024x768 with the Haiku background centered.

The default position of the background logo is not in the center, but at the golden ratio (see comment:ticket:4999:1).

If I change the resolution to 800x600, the Haiku logo in the background is not centered.

That's because it's using absolute positioning, instead of relative positioning. ticket:6093 is an enhancement ticket for switching to relative positioning.

Last edited 9 years ago by idefix (previous) (diff)

comment:2 Changed 4 years ago by Janus

Blocked By: 2882 added
Resolution: duplicate
Status: newclosed

Duplicate of #2882.

Note: See TracTickets for help on using tickets.