Opened 11 years ago

Closed 10 years ago

#3016 closed bug (invalid)

Firefox 2.0.0.12 crash

Reported by: miqlas Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version: R1/pre-alpha1
Keywords: Cc: adek336@…
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I "only" browse the internet, nothing special. Haiku R28350 with FF 2.0.0.12

Attachments (1)

firefox.jpg (324.6 KB) - added by miqlas 11 years ago.

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by miqlas

Attachment: firefox.jpg added

comment:1 Changed 11 years ago by stippi

Possibly a duplicate of #1908.

comment:2 Changed 10 years ago by Adek336

Cc: adek336@… added

comment:3 Changed 10 years ago by aldeck

To firefox experts, considering this is an old version, i think we can close this one as invalid now? (same for #1908? even though it was probably another bug)

comment:4 Changed 10 years ago by mmadia

i'm impartial. on one hand, it's a beos binary that should work in network compat mode. on the other, the more recent 2.0.0.17, which is also an r5bone binary works. but miqlas doesn't state if 2.0.0.12 was built for net_server or bone. if it's net_server, then i would think it'd be a good test case of sorts.

comment:5 Changed 10 years ago by miqlas

I don't know that was for net_server or for BONE, but this version was included in the first some pre-alpha package, then i think it was for BONE.

comment:6 Changed 10 years ago by mmadia

Since the exact version of Firefox 2.0.0.12 is not known, I'm requesting this ticket to be closed.

comment:7 Changed 10 years ago by anevilyak

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.