Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#324 closed bug (duplicate)

media_server fails to start media_addon_server

Reported by: diver Owned by: bonefish
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

### ERROR: couldn't find MediaServerPort ### ERROR: couldn't find MediaAddonsServerPort Launching media_addon_server (application/x-vnd.Be.addon-host) failed: Application could not be found

Change History (13)

comment:1 Changed 13 years ago by marcusoverhagen

Cc: korli@… added

comment:2 Changed 13 years ago by marcusoverhagen

Diver is this a Linux build? I never had this problem. Korli, as you recently added printing of the MIME sig, can you provide more info or help with this problem?

comment:3 Changed 13 years ago by marcusoverhagen

Component: KitsServers

comment:4 Changed 13 years ago by marcusoverhagen

Status: newassigned

comment:5 Changed 13 years ago by marcusoverhagen

Summary: media_server can't find it's componentsmedia_server fails to start media_addon_server

comment:6 Changed 13 years ago by diver

Yes, this is a linux build.

comment:7 Changed 13 years ago by marcusoverhagen

Owner: changed from marcusoverhagen to bonefish

comment:8 Changed 13 years ago by marcusoverhagen

This appears to be a Linux build system problem, assigning to Ingo.

media_server uses BRoster::Launch to start the media_addon_server using it's mime sig. This works for build made on BeOS.

comment:9 Changed 13 years ago by marcusoverhagen

Status: assignednew

comment:10 Changed 13 years ago by jackburton

Problem is the same as #170. Shall we mark this as a duplicate ?

comment:11 Changed 13 years ago by korli

* This bug has been marked as a duplicate of #170 *

comment:12 Changed 13 years ago by korli

Status: newclosed

comment:13 Changed 13 years ago by korli

Resolution: duplicate
Note: See TracTickets for help on using tickets.