Opened 10 years ago

Closed 10 years ago

#3774 closed enhancement (duplicate)

`wget` required for installation from BeOS

Reported by: haiqu Owned by: haiku-web
Priority: normal Milestone: R1
Component: Website Version: R1/pre-alpha1
Keywords: Cc: umccullough@…
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

If installing optional packages from BeOS, the wget program is required so that the install scripts can automagically download the required files. This is not outlined on the website.

Change History (5)

comment:1 by mmadia, 10 years ago

When reporting issues about the website, it is best to include the link in question.

comment:2 by haiqu, 10 years ago

http://www.haiku-os.org/documents/dev/haiku_development_getting_started

Under heading "What do I need for coding". Also applies to #3701.

comment:3 by haiqu, 10 years ago

This page also needs to be updated:

http://www.haiku-os.org/downloads

comment:4 by umccullough, 10 years ago

Cc: umccullough@… added

Yes, many of these pages are out of date, I'll add myself here as a reminder for myself if I find some time.

comment:5 by mmadia, 10 years ago

Resolution: duplicate
Status: newclosed

Merging #3782, #3744, #3701 into one ticket : #3783 closing as duplicate.

Note: See TracTickets for help on using tickets.