Opened 10 years ago

Closed 9 years ago

#4408 closed bug (invalid)

USB boot not working

Reported by: marcusoverhagen Owned by: axeld
Priority: normal Milestone: R1/alpha3
Component: System/Boot Loader Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #3441
Has a Patch: no Platform: All

Description

USB booting of Haiku is not working on MSI KT6 delta (VIA KT600).

Booting DOS from the same USB stick works. Will provide more info later.

Change History (13)

comment:1 by scottmc, 10 years ago

Milestone: R1/alpha1R1/alpha2

comment:2 by starsseed, 10 years ago

Blocking: 5696 added

(In #5696) ACPI is used for the HAL, and changes have been made this fall (or winter) - the period in which the bug appeared.

@xsive : its not a question of chipset : a PC can boot like a charm wheras an other with the same chipset hangs.

comment:3 by starsseed, 10 years ago

Blocking: 5720 added

comment:4 by starsseed, 10 years ago

Blocking: 5539 added

comment:5 by bonefish, 10 years ago

Marcus, everyone is still holding their breaths for the "Will provide more info later" part. :-)

Of particular interest:

  • At which point does booting fail.
  • A syslog (note the boot loader's debug syslog feature).
  • How was Haiku installed on the stick? Do anyboot images work?

comment:6 by starsseed, 9 years ago

Blocking: 3441 added

(In #3441) Changed from Applications/BootManager to System/BootLoader since the problem occurs at boot-time with BootManager as well as with a standard MBR boot code.

comment:7 by pulkomandy, 9 years ago

Mh... I'm tempted to close this as invalid for lack of information... Any objections ?

comment:8 by pulkomandy, 9 years ago

Blocking: 5696 removed

(In #5696) Duplicate of #3441.

comment:9 by pulkomandy, 9 years ago

Blocking: 5720 removed

comment:10 by pulkomandy, 9 years ago

Blocking: 5539 removed

comment:11 by pulkomandy, 9 years ago

Resolution: fixed
Status: newclosed

Lack of information here, so I'm closing this. Please have a lookat other similar bugs with more info.

comment:12 by axeld, 9 years ago

Resolution: fixed
Status: closedreopened
Version: R1/pre-alpha1R1/Development

As you wrote a few comments earlier, I think invalid is the better status for this :-)

comment:13 by axeld, 9 years ago

Resolution: invalid
Status: reopenedclosed
Note: See TracTickets for help on using tickets.