Opened 9 years ago

Closed 8 years ago

#5696 closed bug (duplicate)

USB key doesn't boot up any more

Reported by: starsseed Owned by: axeld
Priority: normal Milestone: R1/alpha3
Component: System/Boot Loader Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I tried to update my USB bootable Haiku(hrev33411) using the Installer from a recent Haiku image(hrev35765 & hrev36029)
My USB key works well on my home pc and my brother's laptop but not on my office one (HP dc5100) where it hangs somewhere between the MBR and the boot menu showing a blinking caret. (The MBR didn't change and it used to enter the boot menu and boot until the 4th boot icon ligth up)
it could be the same issue than #4408 but the description does not contain much info.
Same issue on my Dell6500 laptop.

HP dc5100 is a Intel®P4 with an Intel®915GV Chipset

Dell6500 is an Intel®P8500 with Intel® 45 Express Chipset

Change History (6)

comment:1 Changed 9 years ago by starsseed

I've been reported the same issue with a "Toshiba Portégé 7220" booting from the HDD, and #5720 and #5539 report something identical when booting from a CD.

Could ACPI be guilty ?

comment:2 Changed 9 years ago by xsive

I don't think ACPI is the issue I have the same problem on a completely different chipset. I've tried disabling ACPI in bios but same problem. Its set as a normal priority but I've found a few tickets with the same problem shouldn't this be a high priority issue not being able to boot into the haiku to test?

comment:3 Changed 9 years ago by xsive

Ie tickets #5720 and #5539

comment:4 Changed 9 years ago by starsseed

Blocked By: 4408 added

ACPI is used for the HAL, and changes have been made this fall (or winter) - the period in which the bug appeared.

@xsive : its not a question of chipset : a PC can boot like a charm wheras an other with the same chipset hangs.

comment:5 Changed 8 years ago by pulkomandy

Blocked By: 4408 removed

Duplicate of #3441.

comment:6 Changed 8 years ago by pulkomandy

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.